Resolved
The issue has now been resolved. All services are operating normally. Thanks for bearing with us.
Identified
We’ve identified an issue causing disruption to parts of the Nexus ReGen service. Our team is working to resolve it. Thanks for your patience while we fix this.